SpRiTz.it * Padova * SpRiTz.it * Studenti * SpRiTz.it * Padova * Spritz.it * UniversitÓ * Spritz.it * Lavoro * Tempo libero

38
UTENTI CONNESSI
       



 
COLLABORA :.
PRESS :.
CHI SIAMO :.
PREFERITI :.



Categoria: HARDWARE
RETI LAN

(pagina 1 di 2)
-->> [ SALTA all'ULTIMA PAGINA ]

Autore Intervento
RickyFInviato il 3 febbraio 2006 0:23  
[profilone]   [speedy]    [Modifica]
Qualcuno di voi è esperto di reti LAN?
Io, anche con tutta la buona volontà, non riesco mai a far funzionare la mia.
Spiego la situazione:
ho un router Zyxel 660HW wireless, tre pc da collegare: Win XP Pro SP2, Win Xp Home SP1, Win 98.

Due via ethernet, WinXp Pro wireless.
Prima di tutto, per proteggere la rete, devo disattivare il DHCP. Fatto. Imposto i vari IP. ok.
Disattivo i firewall.

I pc si vedono... Eureka! Ora il problema è più grave:
la rete Ethernet a 100Mbps è LENTISSIMA: i pc fanno fatica a riconoscere le risorse condivise, il trasferimento di 1GB è stimato in tempi variabili sopra i dieci minuti... A volte perdo le connessioni, le ritrovo...

Idem per il wireless: a un metro dal router segnale buono, rete a 54Mbps. Poi puff.. la rete da sola diventa a 11Mbps, una paio di volte è arrivata a 1Mbps... trasferimento dati praticamente impossibile...

Bene, ora non ne posso più, sopratutto che fra pochi giorni dovrò collegare tutto per l'arrivo della ADSL.

Qualcuno di voi è in grado di darmi una mano? non so più dove mettere le mani!
Credo che il problema ora sia solo di configurazione, visto che rimane lo stesso anche se collego due pc con cavo cross senza router...
squalo 83Inviato il 3 febbraio 2006 0:50  
[Profilone]   [speedy]    [Modifica]
butta via tuttooooooo
RickyFInviato il 3 febbraio 2006 0:57  
[Profilone]   [speedy]    [Modifica]
senti, il router ha UN, dico UN GIORNO di vita... mica butto via tutto! siamo matti!!!!!!!
SweetLucaInviato il 3 febbraio 2006 9:1  
[Profilone]   [speedy]    [Modifica]
Probabilmente è un problema di protocolli di rete...
E cmq avendo sistemi operativi diversi a volte si va in contro a questi problemi di configurazione. Controlla se hai installato i protocolli correttamente. Probabilmente hai bisogno di TCP/IP, NetBeui (soprattutto sul 98) e NWLink...
JashuganInviato il 3 febbraio 2006 9:9  
[Profilone]   [speedy]    [Modifica]
Il controller wireless e il router supportano lo stesso standard? Ce ne sono due (quasi tre) in commercio.
Un problema del wireless è che quando ti allontani dal ripetitore il segnale diminuisce la velocità di trasmissione.
Kintaro_pdInviato il 3 febbraio 2006 14:7  
[Profilone]   [speedy]    [Modifica]
per il Wireless verifica se ci sono fonti o impedimenti architettonici che creano problemi:ho avuto un clt che tra la camera PC e l'access point aveva in mezzo l'ascensore....e nn navigava.
Spostando l'AP tutto ok.
Per la rete lenta...mhm..potrebbero effettivamente essere protocolli o impostazioni della scheda rete (full/half 10/100)
RickyFInviato il 3 febbraio 2006 22:4  
[Profilone]   [speedy]    [Modifica]
avevo capito anche io che forse sono i protocolli non configurati correttamente... ho il TCP-IP, netbeui, netbios attivato su tutti, NwLink, la wireless è la 802g. cmq la connessione wireless perdeva velocità SENZA spostare il pc, qdi a un metro dal router...

MA NESSUNO é IN GRADO DI CONFIGURARMELA?!?!??! qualche "amministratore di rete" che a tempo perso viene e me la fa funzionare PER SEMPRE?!??!?!
Fr4ncisInviato il 3 febbraio 2006 23:24  
[Profilone]   [speedy]    [Modifica]
Cosa vuol dire che per proteggere la rete devi disattivare il DHCP?! Ok che il DHCP per te probabilmente è inutile, ma non crea problemi di sicurezza nella tua rete..
gambitInviato il 3 febbraio 2006 23:42  
[Profilone]   [speedy]    [Modifica]
ho il tuo stesso router. aggiorna il firmware. tanto per fare qualche cosa di diverso. poi so che tutto fila liscio se i pc hanno lo stesso sistema operativo.
RickyFInviato il 3 febbraio 2006 23:54  
[Profilone]   [speedy]    [Modifica]
il DHCP mi crea problemi con la rete wireless, che NON voglio sia aperta... per evitarlo disabilitò il DHCP così qualunque macchina nel raggio di azione dell' AP non è automaticamente inserita nella rete...
Fr4ncisInviato il 4 febbraio 2006 0:10  
[Profilone]   [speedy]    [Modifica]
viene automaticamente inserita se c'è il broadcast SSID della rete wireless, anche senza DHCP se qualcuno ti becca la rete wireless basta che provi qualche indirizzo ip e si connette. Cmq sia prova a disattivare tutti i protocolli del cavolo tranne tcp/ip e netbios (che serve per gestire le condivisioni di windows). per il trasferimento dei files prova a usare qualcosa di diverso da condivisione di windows, tipo un server ftp o ssh (anche perché le condivisioni di windows sono utilissime per bucarti).

1 - 2 -





 
NICKNAME: PASSWORD:
HO PERSO LA PASSWORD
 

 
 

   

RICERCA
 


 
TOTALI: 53559
mircosoft   [..scrivi]  
giggino   [..scrivi]  
Sogni   [..scrivi]  
felix83   [..scrivi]  
Aleale75   [..scrivi]  
giorgiax85   [..scrivi]